Какая самая последняя версия BAS полноценно работает с MLA?



  • Столкнулся с проблемой, BAS при работе с MLA не видит элементы, у коллег с англоязычной ветки аналогичная проблема http://community.bablosoft.com/topic/4518/mlm-browser-not-detecting-element
    Насколько я понимаю, это проблема новой версии BAS, какая из крайних версий BAS полноценно работает с MLA?



  • Ответ саппорта MLA по почте

    Добрый день Роман,
    Спасибо что написали.
    По интеграции BAS и Multilogin у нас проводилось открытое бета-тестирование. Изначально, критичных багов не было, но последние версии BAS и Multilogin перестали исправно работать друг с другом.
    На данный момент, разработчики BAS и Multilogin работают над устранением данных проблем. Как только баг несовместимости будет решен, мы оповестим всех на нашем Telegram канале.
    С уважением,



  • Сейчас BAS и MLA корректно работают друг с другом? А то мне продлять MLA, а я его покупал только из за интеграции с BAS.



  • @basak298
    Пока не работает

    Как Вы могли купить мла для бас, если интеграция еще не релизнута, а только в бета версии?



  • @drprime ну мне MLA был нужен и для других целей, как ручной браузер со сменой отпечатков. Но если не бы не интеграция с BAS я бы купил конкурента MLA, т.к. он явно получше.



  • @basak298 подскажи, про какой альтернативный софт ты говоришь?