CapMonster Task Issue



  • Hey guys,
    I tried searching everywhere even going through old Russian threads with google translate, but I can't get to the solution of my problem.

    I am trying to use capmonsterimage to solve recaptcha.v2 captchas but BAS isn't sending the Tasks correctly to capmonster. I tried going into the module code and try to figure out some kind of solution, but obviously everything seemed in order.

    My capmonster server is setup correctly and is responding to the requests BAS sends, but can't solve them because of the missing task info.
    alt text
    alt text

    Would be awesome to get a little help on this topic as I am unsure how to proceed.
    In the end I probably missed one little option ^^

    (Running on the newest BAS and CAPMonster Versions, tried on 2 different setups and several different sites with recaptcha.)



  • Would be awesome to know if anyone else is running into these issues or is using capmonster successfully ^^



  • This post is deleted!

Log in to reply