my DB stopped working



  • cant export to xls
    cant export to csv

    when i export, i have only 4 records there

    when theres 300 000 records in DB.

    cant sort by any tab, this feature worked before.

    "select record by criteria" doesnt work with sorting, returns zero results.

    without sorting it works. it was working for me for few months i hve been running boots that constantly access db.

    i think some of my data ruined the database? usually its just letters and numbers that i scrape from internet. any weird characters shouldnt be inserted into it. but theres 300 000 records so maybe theres a chance.

    what to do?

    ps my pc very fast, 300 000 records db not lagging or anything



  • when i try to sort in db suddenly all data dissapears and this shows and i cant click edit or delete
    alt text

    (im almost positive that there are no such empty records in it, its some bug..)



  • i managed to export everything to excel seems the data is safe. iused export to csv BUT i saved it as txt

    im not sure if my botswork though if i cant access the data with 'select record by criteria". something is up with the sorting feature with big lists



  • i decreased the list from 333k to 100k and it works now along with sorting function. but as my bots run it will increase again in size. what would you guys recommend?


Log in to reply
 

  • 2
  • 10
  • 16
  • 2
  • 3
  • 2
  • 6
  • 2