Ошибка при загрузке скрипта на сервер



  • Всем привет! Когда загружаю скрипт на сервер выдает сообщение: Error : error
    А если загружать текстом, то кнопка просто не реагирует.
    Пробовал через другой браузер, тоже самое.
    Скрипт загружать в общий доступ не могу, но может кто нибудь знает хотя бы примерно в чем проблема.



  • @spacerange У меня такие глюки тоже бывают периодически, писал саппорту, но он так и не увидел проблемы. Единственное, что помогало это танец с бубном. А именно, заливать новый пустой скрипт или даже какой-нибудь легкий текстовик, вообщем танцы с бубном.



  • @denis_krsk Может ли быть причина в том что в проекте я использую модуль которого нет в официальной сборке BAS?



  • @spacerange Хз но после танцев с бубном у меня потом все нормально грузит до очередного глюка



  • @denis_krsk Да я уже все перепробовал, загружал другой проект, пустой и т.д.
    Маленькие скрипты загружаются, а скрипт на 1к сток нет.



  • @spacerange Ну не в размере дело точно, у меня есть большие скрипты в которых ни 1К строк в выполнить код.



  • @spacerange Вспомнил, что со смайликами скрипты вроде не загружались у кого-то.



  • @denis_krsk Спасибо! Только сейчас искал на форуме что где - то подобное я уже читал.
    Скорее всего из за этого. Не знаешь, может есть какой нибудь способ для использования смайликов?
    А то с ними модуль телеграм информативнее и красивее выглядит.



  • @spacerange Эм. Думаю можно попробовать получать их в процессе работы скрипта из внешнего источника, файла например.



  • @denis_krsk Спасибо еще раз за помощь! Подумаю над этим.