версия 22.6.4 вообще рабочая?



  • стояла версия 22.5.0 все работало стабильно,обновил до последней версии и тот же скрипт открывает "левые" ссылки которых не существует из за этого куча ошибок ,вернулся к 22.5.0 и...И профиля он не видит,начинает заново авторизацию при этом 22.6.4 без проблем использует профиля и ему не надо авторизироватся.Что обновленная версия сделала с профилями,почему новая версия открывает "левые" ссылки там где та же 22.5.0 открывает норм?Кто подскажет что за изменения в серфинге были в новой версии?Просто сейчас даже не представляю где искать((Есть подозрение что новая версия неверно получает или где-то теряет переменную.



  • @xtra Версия 22.6 тестировалась 2 недели, могли бы попробовать и, в случае возникновения ошибок, отписать в соответствующем топике, разработчик фиксил возникающие баги, чего вы сейчас пену изо рта пускаете? Про "левые" ссылки ничего вам сказать не могу, не встречал. По сути, единственное нововведение версии 22.6 - это ап версии движка Chrome до 79-ой. Из-за разных версий движков куки из профилей, созданных или перезаписанных новой версией БАС, несовместимы со старыми, поэтому у вас авторизация везде и слетела. После повторной авторизации на новой версии всё должно встать в норму (если вы, конечно, не будете судорожно переключаться между версиями БАС, используя один и тот же профиль). Остальные элементы профиля (кэш там и всё такое) с новой версией движка вроде как совместимы.



  • @DoctorKrolic Причем тут пена изо рта??Я просто задал вопрос и спросил кто что может подсказать и в каком направлении копать,ибо переписывать весь скрипт заново как то не хочется!Пресонально вам сообщаю я пол месяца был на работе и не имел доступа к компьютеру!



  • а с js ничего не правили?





  • То что у вас профили не подтягивают куки после отката назад, я уже отписал о такой же проблеме, оказалось что куки обратно не совместимы между двумя последними версиями БАС.

    Один раз открыв профиль от 22.5 в новой версии, и вернувшись обратно на 22.5 - кук уже не получито своих в профилях, я сам таким образом запорол себе профили по незнанию, и жду теперь фикс 22.6 версии чтобы мои профили смогли снова работать со своими куками.

    И еще плохая новость, FingerprintManager тоже автоматически перешёл на новую версию движка, и таким же образом как и BAS ломает куки для версии 22.5)



  • @centerdevs Ещё раз повторюсь: если не прыгать между версиями БАС, то это больших проблем сделать не должно. Просто надо терпеливо перетерпеть это, переавторизоваться в профилях и жить себе дальше спокойно



  • Последнее обновление которое вышло час назад уже пофиксило мою проблему, теперь спокойно юзаю новую версию )


Log in to reply