на Отпечатках, не загружаются элементы сайта



  • Добрый день , друзья , помогите пожалуйста решить проблему.

    В общем проблема в том что на Отпечатках , не появляются элементы на сайте tiktok .com
    Без Отпечатка всё нормально работает....

    На Отпечатках, всё перепробовал , прокси\Accept-Language \ ЮзерАгенты\ включение и отключение Всех Настроек Браузера (Flash\Canvas\WebRTC\WebGL\Audio) всех вместе и по очереди \Синхронизировать Флеш из Отпечатка , ничего не помогло

    Без Отпечатка, всё нормально работает при Стандартных Настройках Браузера т.е при ВЫКЛюченных( Flash\Canvas\WebRTC\WebGL\Audio)

    вот как выглядит Проблема на Отпечатке:

    Error.PNG

    вот как Нету Проблемы , когда Без Отпечатка:

    NOerror.jpg

    на Скриншотах видно , как на Отпечатке не загружаются Элементы Сайта ,в частности нужно чтоб отображалась Кнопка "Подписаться" чтоб кликать по ней ).
    Помогите пожалуйста решить этот вопрос , и Поздравляю всех с Днем Победы.



  • Have you tried settings Fingerprint as close to your BAS browser version?
    BAS is built on Chrome so if you set Fingerprint to Firefox you could have issues to render it depending on how website is built.
    Latest engine Chrome 79 so try around Chrome 79 see if it works.



  • @sispelumlu said in на Отпечатках, не загружаются элементы сайта:

    Have you tried settings Fingerprint as close to your BAS browser version?
    BAS is built on Chrome so if you set Fingerprint to Firefox you could have issues to render it depending on how website is built.
    Latest engine Chrome 79 so try around Chrome 79 see if it works.

    Отпечатки использую Безплатные , т.е все Windows,Chrome.



  • может кто-нить знает в чем проблема ? подскажите плиз....



  • @VSERODcom в чем проблема хз. Но бесплатные отпечатки это 99% старые отпечатки возможно связанно с этим, ставьте версию ближе к 80.



  • @f0cus said в чем проблема хз. Но бесплатные отпечатки это 99% старые отпечатки возможно связанно с этим, ставьте версию ближе к 80.

    Если речь идет , чисто об UserAgent , то это не решает проблему. Ставил на Отпечатки Разные UA и Свежие и не помогло...
    Когда Без Отпечатка то работает на любых UA , даже на старых

    что-то в Отпечатках блокирует видимо, думал может кто разбирается или уже сталкивался с таким....
    без отпечатков работать же не вариант (((



  • Проблему подтверждаю. Стоит фильтр на получение свежего отпечатка (15 days).

    alt text



  • Кто нибудь нашел решение?





  • Seems now is not working even without fingerprints


Log in to reply
 

  • 10
  • 2
  • 3
  • 3
  • 26
  • 6
  • 4
  • 7