ipv6 Proxy connect Problem



  • ipv6 Proxy Connect Problem ( check Pls )
    ![alt text]https://prnt.sc/111tydu



  • there is no one who knows how to create a solution on this issue



  • @YusufBen said in ipv6 Proxy connect Problem:

    there is no one who knows how to create a solution on this issue

    Maybe the problem is that no one has your proxies? :)



  • @Fox A Proxy that works until the last update does not work right now, you will check that I passed it to you privately, you know that the Proxy works



  • @YusufBen I have your proxies working correctly

    4fd9b1bd-54bc-42da-ad7c-b20a1b1c88c5-изображение.png



  • @Fox
    Does ipv6 proxy working with BAS?
    I have bought some http static residentials proxies and can not use them on BAS, the seller told me because it is ipv6!
    Did i missed something? Can you point me on any solution?
    Thanks in advance



  • @HNB said in ipv6 Proxy connect Problem:

    @Fox
    Does ipv6 proxy working with BAS?
    I have bought some http static residentials proxies and can not use them on BAS, the seller told me because it is ipv6!
    Did i missed something? Can you point me on any solution?
    Thanks in advance

    BAS supports ipv4 and ipv6 proxies with http and socks5 type. So, first, make sure that the proxies are working, and second, that they are of the http or socks5 type (socks4 is not supported)



  • @Fox said in ipv6 Proxy connect Problem:

    BAS supports ipv4 and ipv6 proxies with http and socks5 type. So, first, make sure that the proxies are working, and second, that they are of the http or socks5 type (socks4 is not supported)

    He showed me by adding switchomega extension to chrome, but i do not like using extension,
    I am seriously blocked, for ipv6 is there any settings to change in the "Proxy function?"
    Thanks in advance



  • In old version of BAS before version 24 was a setting >>

    Network settings

    You can set proxy through "Proxy" action.
    Use process tunneling to enable proxy
    This option determines how proxies will be applied to browser process: through tunnel or with routing all requests to curl library. First option is default and if proxy is set it will replace all direct network requests with requests through proxy. Second option replaces all chrome network stack with curl. The difference between them is that first option acts more like real browser, while second gives extra features like ipv6 proxy support and setting proxy for individual network requests.



  • @HNB said in ipv6 Proxy connect Problem:

    @Fox said in ipv6 Proxy connect Problem:

    BAS supports ipv4 and ipv6 proxies with http and socks5 type. So, first, make sure that the proxies are working, and second, that they are of the http or socks5 type (socks4 is not supported)

    He showed me by adding switchomega extension to chrome, but i do not like using extension,
    I am seriously blocked, for ipv6 is there any settings to change in the "Proxy function?"
    Thanks in advance

    Just use the "proxy" action, you don't need to configure anything further.

    @GaG said in ipv6 Proxy connect Problem:

    In old version of BAS before version 24 was a setting >>

    Network settings

    You can set proxy through "Proxy" action.
    Use process tunneling to enable proxy
    This option determines how proxies will be applied to browser process: through tunnel or with routing all requests to curl library. First option is default and if proxy is set it will replace all direct network requests with requests through proxy. Second option replaces all chrome network stack with curl. The difference between them is that first option acts more like real browser, while second gives extra features like ipv6 proxy support and setting proxy for individual network requests.

    This setting was relevant for very old versions of BAS. In the latest versions (starting somewhere from version 21) this setting can not be disabled in any case (ipv6 proxies will work in any case)



  • @Fox

    Great working now !
    Thank you


Log in to reply