Не вводится текст



  • Использую действие браузера "ввод текста" в поле, действие выполняется, но текст в поле не вводится, пробовал ввод текста через вставку <CONTROL>v , текст также в поле не вводится.

    Если вводить текст в ручную из браузера, то приходится несколько раз нажимать левой кнопкой мыши для установки курсора в поле, чтобы начать писать текст.

    В это поле встроена автоподгрузка значений для выбора, пишешь часть слова или несколько букв, отображается список значений (скрин).

    6dedf5a9-0970-4de7-8dcd-5fb4d87f7fb6-image.png

    Пробовал также через установку текстового атрибута в поле, текст визиуально в поле появляется, но потом при нажатии Далее не сохраняется.

    В этой форме на разных шагах есть другие поля с подгрузкой значений, в них текст нормально вводится, проблема почему только в одном поле.

    Вопрос есть ли другие способы для ввода текста в поля с автоподгрузом, если ввод и вставку не помогают? Какие варианты еще можно попробовать?



  • Если кликнуть вручную на это поле, а потом передать BAS ввод текста , то текст вводится, без ручного клика в поле Bas не вводит текст в поле, команда выполняется, но текст не вводится.



  • А если сначала выполнить действие Кликнуть по элементу перед вводом текста?



  • @BlackS Пробовал, не вводится текст, также если очистить поле и другие подобные действия, курсор почему-то не ставится в поле, он и в ручную не всегда с первого раза ставится, несколько раз приходится иногда нажимать


Log in to reply
 

  • 3
  • 21
  • 3
  • 4
  • 5
  • 5
  • 9
  • 71