Баг с интерфейсом



  • В режиме записи удалил несколько экшенов. Они не удалились. Остановил запись, заново зашел в режим записи. После этого пропали вообще все экшены. Перезапуск баса и переименование шаба не помогает.

    Вот так это выглядит:
    Screenshot_1.png

    В редакторе скрипта все есть. Что теперь делать? Бас переустанавливать?

    P.S. Поудалял экшены, которые не удалились ранее, в редакторе скрипта, теперь область с экшенами стала загружаться. Но баг странный.
    P.P.S. Шаб конкретно забаговался. Вообще не удаляются теперь экшены. И каждый раз пустая область эта после попытки удалить экшен. Экшены - запросы из HTTP клиента, полученные из записи HTTP запросов.



  • @thepappo said in Баг с интерфейсом:

    В режиме записи удалил несколько экшенов. Они не удалились. Остановил запись, заново зашел в режим записи. После этого пропали вообще все экшены. Перезапуск баса и переименование шаба не помогает.

    Вот так это выглядит:

    В редакторе скрипта все есть. Что теперь делать? Бас переустанавливать?

    P.S. Поудалял экшены, которые не удалились ранее, в редакторе скрипта, теперь область с экшенами стала загружаться. Но баг странный.

    https://community.bablosoft.com/category/19/поддержка

    6610bf65-ba25-4d10-af6d-f82fd1df3214-изображение.png

    0a4a7695-1bfd-4d82-8980-71077862905a-изображение.png

    P.P.S. Шаб конкретно забаговался. Вообще не удаляются теперь экшены. И каждый раз пустая область эта после попытки удалить экшен. Экшены - запросы из HTTP клиента, полученные из записи HTTP запросов.

    Как можно повторить эту ошибку?



  • @Fox скинул в лс шаблон



  • @thepappo said in Баг с интерфейсом:

    @Fox скинул в лс шаблон

    да, ошибку я смог повторить, спасибо



  • тоже было такое. Долго не заморачиваясь вытащил файл с бекапа, все вернулось.


Log in to reply