При работе с браузером через прокси выдает ошибку - This site can’t be reached



  • Версия BAS-а самая последняя, на более ранних все работало идеально, всегда пользовался версией 22, но сейчас не могу её скачать, говорят, что старые версии были удалены с сервера. Снимок.PNG Использую прокси IpV4 вечно выскакивает эта ошибка, как её убрать? На ноутбуке использую Win7,на севере win 10 и там и там светится эта ошибка. как её испаравить? или как скачать старую версию баса?



  • Реально раньше в старых Версиях это редкость было, а теперь она Сук эта Заглушка частенько портит всё.
    Порой и Прокси меняешь или вообще на тех же самых Работало а потом Бац и какого то хрена эта зараза лезет и всё.
    Не ужели с ней ничего нельзя поделать, это же вообще Глюк какой то :)))





  • Иногда помогает обновление страницы ! Но иногда оно не нужно , если много редиректов , например.
    Мною тестились прокси различного качества - везде ошибка. ошибка после версии 23.2.2. после смены движка. Пока что сижу на старой версии.
    Кажется, что проблемка в двигле.(но это не точно ))



  • прокси внешний?
    как костыль сделать цепочку через локальный прокси 127.0.0.1:1000->внешний прокси



  • @viruss del



  • @viruss как скачать старую версию? или может у тебя есть установочник готовый?



  • @Eoogeen said in При работе с браузером через прокси выдает ошибку - This site can’t be reached:

    Версия BAS-а самая последняя, на более ранних все работало идеально, всегда пользовался версией 22, но сейчас не могу её скачать, говорят, что старые версии были удалены с сервера. Использую прокси IpV4 вечно выскакивает эта ошибка, как её убрать? На ноутбуке использую Win7,на севере win 10 и там и там светится эта ошибка. как её испаравить? или как скачать старую версию баса?

    Попробуйте запустить BAS от имени администратора



  • @Eoogeen нету (



  • @olegar может у вас есть установочный файл старой версии баса? или как можно самому скачать старую?



  • @Fox не помогает. как скачать старую версию где в блоке прокси еще не было этих настроек дополнительных? там все четко работало



  • Старый движок скоро все палить будут и нам придется (хош не хош ) перейти на новую версию.



  • 5e705c8f-ec75-4a90-b964-4883aba6b2ad-image.png
    8dee6797-ec33-4aa7-8b85-aed99a6e7a29-image.png
    075e9edf-c3a3-48fc-a012-509b0a868235-image.png



  • Пацаны, новый движок нормально работает с 127.0.0.1. Все что нужно вставить промежуточный прокси срвер (3proxy например), который перекинет на внешний прокси .....



  • @olegar у меня он со всеми прокси нормально работает. А если нашли баг то лучше обратиться в поддержку, что бы его исправили, а не городить костыли.



  • @UserTrue У меня вот твой Модуль по Кукисам ток норм работает в Версии - 24.6.2 а что далее он вообще не хотит.
    Последнею 83 версию вот Установил и думаю мож там ништяк а хрена была, он сам БАС как к жевачьке прилип и вообще тигучий, хотя таж 24.8.1 загружается вообще лётом но Сук Кукисы не читает и всё.
    И теперь остался пока на 62 торой версии, там запуск редактора долгий но зато всё робит норм :)



  • @super84 можешь 21 и 22 все скинуть?



  • This post is deleted!


  • а увидел вот что (раньше внимание не обращал)
    Screenshot_2022-04-30_21-46-26.png
    запрос
    Screenshot_2022-04-30_21-46-48.png
    обратите внимание на порт там и там
    но в любом случае порт 3101 работает, мозила открывает через него нормально, БАС
    или совсем ничего не открывает или это
    Screenshot_2022-04-30_21-36-56.png
    тот же прокси, только через локальный 3proxy
    Screenshot_2022-04-30_21-36-01.png
    работает без проблем
    Screenshot_2022-04-30_21-37-27.png
    Screenshot_2022-04-30_21-37-45.png



  • @Eoogeen Сейчас на Файло обменник залью и скину тут.
    Они в Установленном Виде и даж в Архиве Пол Гиба с лих весят :)


Log in to reply