Глючит DevTool



  • Типо шутка чи кек, но у меня лагает DevTool. Просто прикреплю вам видео.
    https://www.youtube.com/watch?v=fQGIgn6cytI
    Как решить сию проблему?
    Быстрого скрола нет, пытаюсь выбрать запрос - ожидание 10 секунд на клик. Это как вообще типо?



  • @Kinokio да, лагает жутко. Приходится параллельно в обычном хроме работать



  • @UserTrue а как мне быть? Мне надо отснифать профиль



  • @Kinokio использовать fiddler



  • панорама



  • Думал только у меня такое началось на тяжелых сайтах, а оказывается нет)
    Еще стал тупить поиск по действиям, не ищет действие пока не перейдешь в функцию где оно расположено))
    860ce043-a922-4b62-b578-3ea43a37c4a4-image.png
    Похоже какая-то из версий последних имеет проблемы.



  • @venom777 с поиском это древний баг, и он не все всех скриптах. Не знаю от чего он зависит, может от размера



  • @venom777 said in Глючит DevTool:

    Думал только у меня такое началось на тяжелых сайтах, а оказывается нет)
    Еще стал тупить поиск по действиям, не ищет действие пока не перейдешь в функцию где оно расположено))
    Похоже какая-то из версий последних имеет проблемы.

    Понажимайте на кнопку "назад" и "верёд" несколько раз

    fc43c7b7-3ce1-4433-9c1a-64ae68cd5bbb-изображение.png



  • @Fox Это не помогает, а еще поиск не работает по параметрам функций, что тоже не удобно (



  • @UserTrue said in Глючит DevTool:

    @Fox Это не помогает,

    Когда я сталкивался с подобным, мне помогало. Если у вас есть скрипт, на котором это не работает - скиньте пожалуйста в личку

    а еще поиск не работает по параметрам функций, что тоже не удобно (

    Не знал. Спасибо, сообщу разработчику



  • Отмечусь тоже, вчера на новой версии 25.2.0 компилировал скрипт с защитой, поставил чекбокс для "ввод логина и пароля за пользователя", но скрипт после компиляции все равно первый раз потребовал ввода данных авторизации, на предыдущих версиях, во всяком случае до 25, такого не было, скрипт всегда запускался без таких запросов...


Log in to reply