it showing my cpu usage is 100% but it's not i just ran 50 threads on a 76 core 200gb server it seems now it is imposible to do much threads . i have truned off threads delay & and setup to open 300 threads on settings but it seems it still takes time to open new threads .
BAS says: Failed to start browser, not enough system resources. Free memory 175432 mb, processor usage 92 %
but on server usages, i see there is no spike
@fr0121 It's not clear, if you mean that you can't change resources as variables through the interface while being in the script logic, then it should be like that
Today i purchased a 6 month license with crypto (USDC), bscscan show the transaction confirmed but coinbase seems to bug and don't detect it, so i decide to pay a second time to ltc and it worked, Who sould i contact to receive back my usdc, i can ptovide proof provide transaction id and screenshot ??