кто нибудь знает как использвать с текущей версией?