Первый запуск после компиляции о-о-очень долго обрабатывается



  • Вопрос может кто знает в чем может быть причина. Скрипт в басе работает, а когда его скомпилировал и делаю первый запуск он о-о-очень долго обрабатывается. Уже часа полтора висит и показывает только 17%
    Предыдущий релиз компилировался около часа, до этого пару дней назад быстро вообще. Из исправлений было сделано только число использования прокси в ресурсе при неудаче (с 10 на 1000000 поправлено)


  • Banned

    Качает и устанавливает БАС вот и долго, там внизу галку ставьте при компиляции!

    0_1519167483700_Скриншот -  21, 2018 1.57 AM.png



  • Это сервер баса мне не отдает инфу? С остальных везде нормально качаю скорость 85 мегабит



  • @Profuter, проблема явно в скачивании, а уж что там не отдает или что режет скорость при получении - хз.



  • @Antonio это с сервером что-то?

    уже с другого компьютера из другого места пробую и скорости все равно нет
    уже с 3 разных компов пробовал!

    0_1519222709521_2018-02-21_17-15-57.jpg



  • Скрипт компилируется без движка БАСа. При первом запуске, скрипт скачивает движок БАСа с сервера разработчика. Если прогресбар скачивания завис, подождите немного может сервер разработчика перегружен или попробуйте отключить свой антивирус на время скачки движка.



  • @Gang антивирус отключен. Три дня уже такое дома - сегдоня на 2 других компах в другом месте пробовал - та же история: ни ноду подгрузить в проект нельзя ни скомпилировать не дает из-за подгрузки :)



  • @Profuter, странно. А если просто дистрибутив с сайта скачать? Если нормально скачается, то установи в папку по умолчанию и потом скомпилированные скрипты (со второй галкой при компиляции) не будут качать ничего. У меня сейчас за 10 сек скачалось.



  • на скрине и была простая скачка дистрибутива :) уже наладилось. Спасибо



  • @Profuter, не посмотрел) Ну и отлично.


Log in to reply