Перестал работать BAS через мобильный прокси



  • Проблема появилась вчера/сегодня, до этого момента все работало. Есть купленная вот тут https://lteboost.com/
    мобильная прокся, работает через http. Не грузит ни один сайт с https, но например http://httpbin.org/ip (из примера с форума - грузится и возвращает айпи прокси). Отключение/включение туннелирования ничего не дает.
    Помогите пожалуйста, до вчерашнего дня все работало "из коробки", и тут внезапно перестало :)



  • @sommonel А не в БАС проверяли на https сайтах? Просто скорей всего проблема в их сервере.



  • В браузере все работает спокойно.



  • @sommonel Ну ок, пример сайта который не работает на https?



  • Пример был whoer.net, но только что все само и заработало. Видимо действительно на стороне провайдера проксей проблема, но через браузер тем не менее все время работало.
    Тот же whoer.net - пробовал одновременно, в ФФ отдельном - грузится и возвращает верный айпи, в БАСе - не грузится вообще.



  • @sommonel У меня свои моб прокси и все работает. Да и моб прокси это самые обычные прокси. Браузер возможно, что-то из кеша подгружал, надо было тестить в приватном режиме.



  • Да то что они обычные понятно :) Просто из поисков по форуму нашлось что были трудности при работе именно с http прокси с очень похожими симптомами.



  • Я работаю с их проксями, они глючили сегодня полдня



  • скорее всего сервис который дал тебе прокси применяет мобильный отпечаток....и вхоер не принимает его....есть такие прокси которые не дают изменить отпичаток


Log in to reply
 

  • 6
  • 44
  • 4
  • 7
  • 13
  • 2
  • 16
  • 3