hi @administrators , i am getting constant wrong_user_key error even if my user:pass is correct. i am using dbc to solve captcha on yandex.ru. but, dbc site is counting those unsolved captcha
@sergerdn , I have no problem creating with a normal Chrome browser in Incognito mode. What can you glean from that?
If you don't have any problems with the real Chrome browser using the same proxy as you're using in BAS, then in this case, try to use Perfect Canvas and mobile proxies.
@Fox Sorry, I couldn't find anything saying that when I searched. I do still need help with the second part of my thread, about how websites are able to see that I'm using a proxy when I'm using BAS. If I should post a separate thread for this, I can do so.
Thanks.
Yes, create a separate topic and attach a test script so can repeat the error.
You don't have enough proxies in the file most likely.
Maybe the Run number is set to more than one when there is only 10 proxies.
It is hard to say without seeing the script