Перестало грузиться меню ресурсов. (F7)



  • Здравствуйте. Перестало грузится меню ресурсов при команде текстового ввода в режиме записи. Меню с переменными грузится. Установка свежей версии BAS не помогла. Скорей всего проблема с компом. Как решитьь эту проблему я не знаю. Подскажите пожалуйста.



  • @Dervish said in Перестало грузиться меню ресурсов. (F7):

    Здравствуйте. Перестало грузится меню ресурсов при команде текстового ввода в режиме записи. Меню с переменными грузится. Установка свежей версии BAS не помогла. Скорей всего проблема с компом. Как решитьь эту проблему я не знаю. Подскажите пожалуйста.

    https://community.bablosoft.com/topic/949/часто-задаваемые-вопросы/2
    В самом конце



  • Благодарю Fox. Удаление файла interface.json с перезагрузкой BAS, никак не повлияло на проблему. Перезагрузка компа не помогла. Видать без святой воды, не обойтись.



  • @Dervish said in Перестало грузиться меню ресурсов. (F7):

    Благодарю Fox. Удаление файла interface.json с перезагрузкой BAS, никак не повлияло на проблему. Перезагрузка компа не помогла. Видать без святой воды, не обойтись.

    Закройте полностью BAS, найдите и удалите файл, затем запустите BAS



  • @Fox Я почти так всё и делал. Закрыл BAS, нашел и перенёс в левую папку файл interface.json и запустил BAS. Загрузил скрипт, пробовал ввести логин для авторизации и ничего не вышло.



  • @Dervish said in Перестало грузиться меню ресурсов. (F7):

    @Fox Я почти так всё и делал. Закрыл BAS, нашел и перенёс в левую папку файл interface.json и запустил BAS. Загрузил скрипт, пробовал ввести логин для авторизации и ничего не вышло.

    вы уверены, что закрыли BAS полностью? При закрытии окна через крестик он сворачивается в трей



  • @Fox Абсолютно уверен. Ещё и через диспетчер задач проверил отсутствие BAS процессов.



  • @Dervish

    Аналогично. Только у меня не грузятся пакеты бас через C#

    b6213095-b533-40a7-9111-37e765d75509-image.png

    Проблема появилась сегодня. Вчера как часы все работало.



  • Глюк нашел! Полностью удалил все ресурсы и создал их заново. Теперь заработало! Благодарю всем.



  • @Dervish

    Попробуйте закрыть БАС и опять открыть, проблема не появится?
    Потому что когда я удалял всю папку с данными бас которую он скачивал, у меня нормально отрабатывала опять загрузка, но второй раз та же проблема.



  • @Uncle-Chief Пробовал. И даже комп перезагружал. Всё до лампочки было. Но когда снёс все ресурсы и создал их по новой, всё заработало.


Log in to reply